Software prerequisites

TableTop .NET have the following prerequisites:
  • Microsoft .NET Framework 4

The software is compatible with x64 and x86 architectures.

MONO is just not supported.

Last edited Jul 17, 2010 at 9:46 AM by XMaverick, version 2

Comments

No comments yet.